Función lógica =SI + Y

General 17 abril 2010

Función lógica =SI conjuntamente con la función Y podemos emplear varias condiciones en un mismo argumento y dependiendo si éstas se cumplen realizará una operación u otra.
En el siguiente ejemplo tenemos varias condiciones dentro del mismo argumento:
NOTA no copiar y pegar : las formulas se deben introducir introducir directamente en la celda de la hoja, porque si copia y pega estas fórmulas le puede dar error.
La primera condición para que se cumpla es que el valor de la celda A1 sea >=0 y menor o igual a 9, en el caso de que se cumpla esta operación multiplica el contenido de la celda A1*2.
2º condición: celda A1>=10 y < =15 (si se cumple esta condición A1*3) 3º condición: celda A1>=16 (si se cumple esta condición A1*1)
La fórmula que aplicaremos es la siguiente:
=SI(Y(A1=0;A1< =9);A1*2; SI(Y(A1>=10;A1<15);A1*3;SI(A1>=16;A1*1;” “)))

Otros ejemplos función =SI conjuntamente con la función Y, así como con la función O.
=SI(Y(A1>5;B1>5);”aprobado”;”suspenso”) Si la celda A1 hay un valor es mayor de 5 y la celda B1 mayor de 5 nos daría un resultado de aprobado (ya que se cumplen las 2 condiciones), de lo contrario el resultado sería suspenso.
=SI(O(A1>5;B1>5);”aprobado”;”suspenso”), con la función O, solo tiene que cumplirse cualquier condición que puede ser de la celda A1 o B1 (que sea >5). Si no se cumplen las 2 condiciones nos daría un resultado de suspenso.

Visitado 20162 veces., 1 fueron hoy.

Una respuesta a “Función lógica =SI + Y”

  1. Ernesto Jose Acuña. dice:

    muy buena la informacion

Deja un comentario

Navegación

Temas

Categorías

Archivos

Meta

Entradas Recientes

Comentarios Recientes