Lista de años bisiestos

General, Modelo Excel 27 junio 2018

Listado de años bisiestos desde el año 1900 hasta el año 4911, los cuales podemos visualizar en las imágenes que encuentra en la parte inferior. Los años bisiestos están indicados con relleno de color azul, los cuadros en blanco corresponderían a los años no bisiestos.

Los años bisiestos constan de 366 días, teniendo el mes de febrero 29 días.

Para resumirlo de una forma sencilla todos los años divisibles entre 4 son bisiestos a excepción del último año de cada siglo que aparte de ser divisible entre 4 también tiene que ser divisible entre 400.

Ejemplo: el año 1600 es un año fin de siglo Bisiesto, ya que es divisible entre 4 y también entre 400 (1600 dividido entre 4 y 400 el resto de la división da 0).
Sin embargo, el año 1700 ya no sería bisiesto (es un año fin de siglo y también divisible entre 4, pero no es divisible entre 400 ya que tiene un resto de 100).
Si un año fin de siglo es Bisiesto como el año 1600 no sería bisiesto otro año fin de siglo hasta pasados 400 años y sería en el 2000, como se indica a continuación:
Años: 1700, 1800 y 1900 no son bisiestos (sería bisiesto 2000)
Años: 2100, 2200 y 2300 no son bisiestos (sería bisiesto 2400)
Años: 2500, 2600 y 2700 no son bisiestos (sería bisiesto 2800)
Años: 2900, 3000 y 3100 no son bisiestos (sería bisiesto 3200)
Años: 3300, 3400 y 3500 no son bisiestos (sería bisiesto 3600)
Años: 3700, 3800 y 3900 no son bisiestos (sería bisiesto 4000)
Años: 4100, 4200 y 4300 no son bisiestos (sería bisiesto 4400)
Y así sucesivamente en lo que se refiere al último año de cada siglo.

En Excel para comprobar si el año que se encuentra en la celda B5 es bisiesto podemos utilizar la siguiente fórmula que nos devolverá (Año bisiesto), (No es año bisiesto).
=SI(O(RESIDUO(B5;400)=0;Y(RESIDUO(B5;4)=0;RESIDUO(B5;100)<>0)); “Año bisiesto”; “No es año bisiesto”)
Si deseamos que nos muestre con distinto formato los años que son bisiestos que se encuentran en la columna B, desde la celda B1, podemos aplicar la siguiente fórmula =Y(O(RESIDUO(B5;400)=0;Y(RESIDUO(B5;4)=0;RESIDUO(B5;100)<>0)))
Para aplicar la fórmula seleccionamos menú de Inicio > Formato condicional > Nueva regla y seleccionamos -utilice una fórmula que determine las celdas para aplicar formato y aplicamos la fórmula, el formato que deseamos y el rango deseado. En este caso donde se encuentran los años desde la celda B5.

En Excel se pueden utilizar otras fórmulas para saber si un año es bisiesto, pero dan un resultado incorrecto para años inferiores a 1901 como se indica a continuación:

El año se encuentra en la celda A2
Fórmula: =DIA(FIN.MES(FECHA(A2;2;1);0))= 29 (error años: 1200, 1300, 1600 y 1700)
Formula: =DIA(FECHA(A2;2;29))=29 (error años:1200, 1300, 1600, 1700 y 1900)
Fórmula: =Y(FECHA(A2+1;1;1)-FECHA(A2;1;1)=366) (error años: 1000, 1200, 1300, 1600, 1700 y 1900)

Imagenes de años bisiestos clic para ampliar

Descargar plantilla en Hoja de Excel

Plantilla años bisiestos (clic para descargar)

Visitado 396 veces., 3 fueron hoy.

Deja un comentario

Navegación

Temas

Categorías

Archivos

Meta

Entradas Recientes

Comentarios Recientes